いいね!数

1

閲覧数
117
Domino8.5.1で開発したアプリケーションを、Domino9.0以降の環境で動かしたいです。

Dojoを8.5.1で含まれているバージョンで開発しているのですが、どうもDomino9.0ではDojoのバージョンが1.8.1になっているので

動作しない部分があります。

下位バージョンのDojoを利用したい場合は、どのようにするのが一般的なのでしょうか?

サーバー情報: | クライアント情報: | 
カテゴリ:アプリ開発 - XPages | タグ:
  | 質問日時:Mar 20, 2014, 9:33:30 AM

回答・コメント

いいね!数

3

下記の手順でできるかな?

1.サーバーのデータファルダの domino/js に別バージョンのDominoサーバーの同フォルダにある、[dojo-1.x.x]というファルダをコピーする。

 

2.DominoDesingerで、DBのプロパティ(あるいはXspプロパティ)でDojoバージョンを入力する

 

回答日時:Mar 20, 2014, 11:34:59 AM